Ionic: Build error Could not find com.android.support:support-v4:23.0.0

I got this error the first time I tried to build an app so I thought I would post the solution here.
2016-06-05 02_35_31-ionic
This error is caused by a SDK component not being installed, so you simply need to install it.

This is the missing component: Android Support Repository
2016-06-05 02_33_59-Android SDK Manager

 

You just need to open your SDK Manager and install it.

One thought to “Ionic: Build error Could not find com.android.support:support-v4:23.0.0”

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.